entre Desarrolladores

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

1voto

Warning en instalación Prestashop

Hola!

Estoy iniciandome en Prestashop, y en la instalación me aparecen estos dos warnings:

-Install and/or enable a PHP accelerator (highly recommended).
-Set short_open_tag to off in php.ini*.

Utilizo hosting 1&1 y no se como acceder a /user/lib/.../php.ini, porque desde el FTP no se puede.

Tampoco sé muy bien como debo poner el PHP accelerator.

Espero me puedan abrir un poco los ojos!

Gracias y un saludo!

carlossevi comentado Mar 31

No conozco el caso del 1&1 pero las empresas de hosting suelen tener un servicio de soporte para estos casos.

1 Respuesta

1voto

Peter Puntos132980

Todo lo que comentas no lo vas a ver por FTP con tu acceso normal.

Como te dice @carlossevi tienes que pedirle soporte a tu hosting para que te modifique los archivos a los que no tienes acceso y hay ocasiones que con hostings compartidos, no podrán hacerte esas modificaciones, pero todo es cosa de que abras un ticket de soporte con ellos y veas que te dicen.

Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

¿Conoces alguien que puede responder?
¡Comparte esta pregunta!


Otras Preguntas y Respuestas


Actividad Reciente

¿Eres Usuario Apple?

...

Bienvenido a entre Desarrolladores, donde puedes realizar preguntas y recibir respuestas de otros miembros de la comunidad.

Conecta