entre Desarrolladores

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

Instalar Docker en RedHat 6.5 error de paquete requerido

Necesito orientación para poder satisfacer la dependencia, ya que he probado virtualizado la misma versión de redhat y si he logrado instalarlo, pero no así en el servidor real
He instalado los paquetes Extras "EPEL" pero no consigo mayor cosa.

[root@Server~]# yum install docker-io
Loaded plugins: product-id, refresh-packagekit, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package docker-io.x86_64 0:1.5.0-1.el6 will be installed
--> Processing Dependency: lxc for package: docker-io-1.5.0-1.el6.x86_64
--> Processing Dependency: libcgroup for package: docker-io-1.5.0-1.el6.x86_64
--> Running transaction check
---> Package docker-io.x86_64 0:1.5.0-1.el6 will be installed
--> Processing Dependency: libcgroup for package: docker-io-1.5.0-1.el6.x86_64
---> Package lxc.x86_64 0:1.0.7-1.el6 will be installed
--> Processing Dependency: lua-lxc(x86-64) = 1.0.7-1.el6 for package: lxc-1.0.7-1.el6.x86_64
--> Processing Dependency: lua-alt-getopt for package: lxc-1.0.7-1.el6.x86_64
--> Processing Dependency: liblxc.so.1()(64bit) for package: lxc-1.0.7-1.el6.x86_64
--> Running transaction check
---> Package docker-io.x86_64 0:1.5.0-1.el6 will be installed
--> Processing Dependency: libcgroup for package: docker-io-1.5.0-1.el6.x86_64
---> Package lua-alt-getopt.noarch 0:0.7.0-1.el6 will be installed
---> Package lua-lxc.x86_64 0:1.0.7-1.el6 will be installed
--> Processing Dependency: lua-filesystem for package: lua-lxc-1.0.7-1.el6.x86_64
---> Package lxc-libs.x86_64 0:1.0.7-1.el6 will be installed
--> Running transaction check
---> Package docker-io.x86_64 0:1.5.0-1.el6 will be installed
--> Processing Dependency: libcgroup for package: docker-io-1.5.0-1.el6.x86_64
---> Package lua-filesystem.x86_64 0:1.4.2-1.el6 will be installed
--> Finished Dependency Resolution
Error: Package: docker-io-1.5.0-1.el6.x86_64 (epel)
          Requires: libcgroup
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Por favor, accede o regístrate para responder a esta pregunta.

¿Conoces alguien que puede responder?
¡Comparte esta pregunta!


Otras Preguntas y Respuestas


Actividad Reciente

  • Fahrek ganó una medalla hace 1 día

    Regular - Primera visita hace más de 90 días
  • Fahrek ganó una medalla hace 1 día

    Veterano - Primera visita hace más de 180 días
  • Fahrek ganó una medalla hace 1 día

    Antepasado - Primera visita hace más de 365 días
  • davidxyz ganó una medalla hace 3 días

    Humano Verificado - Verificó su email
  • davidxyz ganó una medalla hace 3 días

    Club de los 100 - Recibió un total de 100 puntos
  • tttest ganó una medalla hace 3 días

    Humano Verificado - Verificó su email
  • tttest ganó una medalla hace 3 días

    Club de los 100 - Recibió un total de 100 puntos
  • fmolina ganó una medalla hace 4 días

    Humano Verificado - Verificó su email
  • fmolina ganó una medalla hace 4 días

    Club de los 100 - Recibió un total de 100 puntos
...

Bienvenido a entre Desarrolladores, donde puedes realizar preguntas y recibir respuestas de otros miembros de la comunidad.

Conecta